McersMcers_collapsed

Elección nuevo pack de mods

Iniciado por Kagekowai, Abril 12, 2020, 09:11:14 pm

Tema anterior - Siguiente tema

aD_MuRDoK

Por cierto una duda, se jugara a la version de Beyond 1.1.0 para minecraft 1.10.2 verdad ??  Gracias de antemano !!!

robertoccu

Cita de: aD_,MuRDoK en Abril 18, 2020, 05:42:14 pmPor cierto una duda, se jugara a la version de Beyond 1.1.0 para minecraft 1.10.2 verdad ??  Gracias de antemano !!!

Así es. Las pruebas por el momento son satisfactorias y estamos ultimando los detalles.

Kagekowai

Cita de: aD_,MuRDoK en Abril 17, 2020, 06:14:13 pmHola ! Me queria presentar y pedir acceso al servidor de mods nuevo que vais a abrir pero en el post destinado para ello no me deja responder, asique queria pedir permiso y preguntar cuando mas o menos abrira, nunca he jugado en este servidor y queria unirme a la comunidad, para jugar al mod pack es necesario la suscripcion trimestral verdad ?

Gracias de antemano, saludos !

Buenas tardes,

Para jugar, no es necesario pagar en ninguno de los servidores. Lo único que es necesario es leer los requisitos en el hilo de acceso. Ahí, te explica qué necesitas para poder acceder.

En cualquier caso, como tu indicas, el otro hilo está cerrado porque el servidor de All The Mods 5 está cerrado. Este hilo se creó para elegir el próximo pack de mods a instalar y la encuesta finalizó ayer, por lo que aún estamos trabajando en instalar y habilitar el servidor. Las solicitudes de acceso se tendrán que hacer en el correspondiente hilo una vez creado.

Avisaremos cuando el servidor esté abierto.

Un saludo